[Ukfreebsd] is there a cvsup server (using csup) with IPV6 enabled?

tim matthews tmatthews at xs4all.nl
Sat Oct 18 09:34:11 BST 2008

thanks for the replies.

I've ended up using csup with the server cvsup18.freebsd.org.

This worked quite well for ipv6. I felt so l33t!

However, I was wondering about cvsup.uk.freebsd.org since there
appears to be an ipv6 adres but when I tried csup -6, it didn't work.


2008/10/17 RW <fbsd06 at mlists.homeunix.com>:
> On Fri, 17 Oct 2008 07:48:39 +0100
> "tim matthews" <tmatthews at xs4all.nl> wrote:
>> hello all,
>> I've tried using cvsup.uk.freebsd.org with csup -6 but it seems not
>> to work.
>> Is there somewhere an enabled IPV6 cvsup server?
> csup supports IPv6, but it's not supported by the modulo2 cvsup which
> still handles the server side, so it wont necessarily work even if you
> find a server that appears to support IPv6.
> However I think some people have cobbled together a workaround with
> netcat, or something, on a few servers - you might try googling for it
> if IPv6 is essential.
> _______________________________________________
> Ukfreebsd mailing list
> Ukfreebsd at uk.freebsd.org
> http://mailman.uk.freebsd.org/mailman/listinfo/ukfreebsd
> Hosted by EXOnetric (www.exonetric.net).

More information about the Ukfreebsd mailing list