FreeBSD loses time when used in VMware

aaa comms arb at aaa-comms.com
Wed Jul 5 23:20:17 BST 2006


Xntpd ? Not really a cure. And it will work.

Regards Richard

-----Original Message-----
From: freebsd-users-admin at uk.freebsd.org
[mailto:freebsd-users-admin at uk.freebsd.org] On Behalf Of Gary Hendricks
Sent: 05 July 2006 16:59
To: freebsd-users at uk.freebsd.org
Subject: Re: FreeBSD loses time when used in VMware

Stephen Allen wrote:
> I run my FreeBSD installation in a VMware session, which I pause each
> time I shut my computer down.  This means I have to reset the date/time
> when I start it again.  However, the time seems to be running slow... it
> takes about 1.5 seconds for a second to pass in FreeBSD.
>
> I run a Gentoo installation too, which a) doesn't suffer this problem,
> and b) seems to set itself the right time when I resume it from being
> paused?!
>
> Any ideas why FreeBSD time is running slow?
>
> Many thanks,
> Steve :)
>
>
> ------ FreeBSD UK Users' Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users
>
In a bid to bring the conversation back on track, I have a VMWare image 
running and suspended it.
Will update you whether the time slows down in the virtual machine and 
whether it is a FreeBSD thing or not.

What is your securelevel set at? Some levels can prohibit the update of 
time by anything more than a second or so.

-Gary
PS: English is not my first language either.. ;-)



------ FreeBSD UK Users' Group  -  Mailing List ------
http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users





More information about the Ukfreebsd mailing list