OT: Hard disk

Martin Smith martin at rakupottery.org.uk
Tue Mar 8 23:12:31 GMT 2005


On Tue, Mar 08, 2005 at 10:49:47PM +0000, Chris Rodgers wrote:
> Hi,
> 
> Sorry for asking a non-FreeBSD question here, but perhaps you can help 
> anyway...
> 
> I have been having trouble with a Maxtor hard disk. I have just received 
> a new disk from Maxtor and taken it out of the packaging a couple of 
> hours ago. After messing around installing Maxtor's EZBoot (something 
> like that?) boot overlay software, my old machine now recognises all 
> 120GB. I formatted a small partition in the first 1GB or so and all 
> seems to be fine. HOWEVER, when I disconnect the other two disks in the 
> system (both IDE and power connectors) and try to boot off the new one, 
> it just makes a slight clicking noise, is no longer recognised by the 
> BIOS and the system doesn't boot. YET, if I connect the power to one of 
> the original disks (with the IDE connectors still not plugged in) the 
> system now boots fine, the BIOS detects the new disk and begins to boot 
> off it....
> 
> Can anyone explain what having the power (not IDE) connected to one of 
> the other HDD's might be doing? I'm completely puzzled by this, but it's 
> quite reproducible.

have you tried swapping the power connectors round, the one attached to the new disk may be a bit iffy....
just a thought
-- 
Martin




More information about the Ukfreebsd mailing list