Problems running Tomcat 4.1.27 port on FBSD 5.1

Julian Rawcliffe jujuberry at ntlworld.com
Sun Sep 14 22:16:53 BST 2003


I have managed to build and install Jakarta Tomcat on 5.1 (including
diablo jdk1.3.1) but any attempt to start tomcat fails with the following
error /usr/local/jakarta-tomcat4.1/logs/stderr.log:
/usr/libexec/ld-elf.so.1: /usr/lib/libm.so.2: Undefined symbol "__fpclass=
ifyd"

Could anyone suggest any possible reasons for this and any potential
fixes. The machine is a fresh 5.1 build with cvsup for all-ports run toda=
y.
I haven't cvsup'd all-src and rebuilt yet as I've had a few disk problems
causing crashes and I want to be sure the system is stable.

Thanks,
Julian




More information about the Ukfreebsd mailing list