CUPS / Samba / PostScript

Sam Pikesley samdavidpikesley at yahoo.co.uk
Thu Sep 4 17:30:51 BST 2003


Hey!

Somebody here must know the answer to this: I'm trying
to configure CUPS and Samba to do this:

"CUPS as a network PostScript RIP -- CUPS drivers
working on server, Adobe PostScript driver with
CUPS-PPDs downloaded to clients"

from this page:

http://us1.samba.org/samba/ftp/docs/htmldocs/cups.html

which is all very well, but it tells me I need these
files:

        ADFONTS.MFM
        ADOBEPS4.DRV
        ADOBEPS4.HLP
        ADOBEPS5.DLL
        ADOBEPSU.DLL
        ADOBEPSU.HLP
        DEFPRTR2.PPD
        ICONLIB.DLL

and I've to download them from adobe.com. Can anybody
enlighten me as to where they might be found?

Thanks

Sam
;)


=====
Thit sentence is not self-referential because 'thit' is not a word.

http://www.pikesley.org

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://mail.messenger.yahoo.co.uk




More information about the Ukfreebsd mailing list