Spamassasin error

David Richards davidr at skyforge.net
Mon Oct 20 09:05:50 BST 2003


hi
   last nite i tried to install spamassasin. The install went fine. But when i tried to start it, I got the following error

-- core-2# sh /usr/local/etc/rc.d/spamd.sh start
File::Spec version 0.8 required--this is only version 0.6 at /usr/local/lib/perl5/site_perl/5.005/Mail/SpamAssassin.pm line 68.
BEGIN failed--compilation aborted at /usr/local/lib/perl5/site_perl/5.005/Mail/SpamAssassin.pm line 68.
BEGIN failed--compilation aborted at /usr/local/bin/spamd line 30.

I am running 4.9-rc  and SpamAssassin-2.60

any ideas how I can fix this ?



David Richards
Skyforge.Net 
http://www.skyforge.net

Cheap Dedicated servers 
http://dedipower.com/r.php?id=7C47




More information about the Ukfreebsd mailing list