Ports backwardly compatible?

Dominic Mitchell dom at happygiraffe.net
Fri Oct 10 22:56:27 BST 2003


On Fri, Oct 10, 2003 at 05:47:56PM +0100, John Seago wrote:
> I am at the end of a very bad telephone line and am also having 
> difficulties with  getting either ppp or the KDE dialler to work.
> 
> Can I install ports from the 4.5 disks I have available on to a running 5.1 
> systtem?

It'll probably work most of the time.  Some ports might need extra
patching to work, though.

-Dom




More information about the Ukfreebsd mailing list