UPS install problem

William Cooper williamcooper at
Thu May 1 13:26:27 BST 2003


Just for ref, the solution was to install the compat3x under

Thank you very much ;)


William Cooper
-----Original Message-----
From: freebsd-users-admin at
[mailto:freebsd-users-admin at] On Behalf Of John Murphy
Sent: 30 April 2003 16:04
To: freebsd-users at
Subject: Re: UPS install problem

"William Cooper" <williamcooper at> wrote:

>I'm running one of them =A3100 UPS devices from Belkin, lucky for me it
>comes with software for FreeBSD, well after lots of dosing about I got
>round to moving the master server onto FreeBSD. Anyway when installing
>get a error when it tries to copy files, I also get the same error when
>running the binary 'upsd'' it installs.
>The error I got was:
>"/usr/libexec/ /usr/lib/ Undefined symbol
>same error when I try and run the binary:
>119[root at dev:/usr/local/bulldog]# ./upsd
>/usr/libexec/ /usr/lib/ Undefined symbol
>120[root at dev:/usr/local/bulldog]#
>I'm running 4.8-RELEASE on this machine.

I think you'll need to install a compatibility library (or two).
Try Compat3x first (under /stand/sysinstall configure distributions).


------ FreeBSD UK Users' Group  -  Mailing List ------

More information about the Ukfreebsd mailing list