Robin Garbutt robing at netnorth.co.uk
Thu May 1 11:58:49 BST 2003

Hi all,

I've having trouble with quotas.

I've got them setup in the kernel and recompiled it.  I've also added =
the following lines to rc.conf:-


the I went into /etc/fstab and added the following line followed by a =

I then ran the following and go:-

su-2.05b# quota -v
Disk quotas for user root (uid 0): none

(is this right...I'm not sure?)

then I did:-

/dev/da1s2g   /usr/home    ufs rw,userquota 1 2

now, when I run quotacheck -avug, I get:-

su-2.05b# quotacheck -avug
*** Checking user quotas for /dev/ad4s1f (/usr/home)
unknown uid: 701
unknown uid: 1078
unknown uid: 501
unknown uid: 10000
unknown uid: 502
unknown uid: 10132
unknown uid: 500

and when I run the following I get:-

Quotas for user adrian:
/usr/home: kbytes in use: 67354, limits (soft =3D 50000, hard =3D 50000)
        inodes in use: 718, limits (soft =3D 0, hard =3D 0)

does this tell you that the quotas aren't working?  The amount of space =
in use is higher than soft and hard quotas which surely shouldn't be the =
case...should it?

any ideas?



Netnorth Limited
7-8 Queensbrook
Bolton Technology Exchange

d/l: 01204 900714
tel: 01204 900700
Fax: 01204 900777

email: info at netnorth.co.uk



Why not try our dial-up ?=20
Modem Tel: 0845 055 0006
Username: netnorthdial
Password: netnorthdial

All formats supported, including V90, ISDN, ISDN dual channel, Mobile =


More information about the Ukfreebsd mailing list