Mouse Problems on 5.0

Manx Biaggi manxbiaggi at manx.net
Wed Mar 19 17:22:35 GMT 2003


This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C2EE3C.2220AB50
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Ok I have a P1 266 which ran fine on 4.7, but on two separate installs =
of 5.0 when I launch KDE the mouse goes crazy (as soon as I move it goes =
all over the screen as if it was being moved rapidly and clicking all =
the buttons, yet when I set and test the mouse daemon on the install it =
works fine, any ideas?


Rob
------=_NextPart_000_0005_01C2EE3C.2220AB50
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1141" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Ok I have a P1 266 which ran fine on =
4.7, but on=20
two separate installs of 5.0 when I launch KDE the mouse goes crazy (as =
soon as=20
I move it goes all over the screen as if it was being moved rapidly and =
clicking=20
all the buttons, yet when I set and test the mouse daemon on the install =
it=20
works fine, any ideas?</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Rob</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C2EE3C.2220AB50--





More information about the Ukfreebsd mailing list