Help with GUI

Georges redjupiter at ntlworld.com
Wed Oct 9 19:10:24 BST 2002


You can start with freebsd 4.6. Alternatively goto www.xfree86.org and
get the binaries for freebsd. Just run the script to install and youare
on your way.

hth

On Wed, 2002-10-09 at 09:21, John Seago wrote:
> My hardware will not, for some reason, cope with Xwindows 3.x.x I need to 
> have at least Xwindows 4.x.x.. As a complete beginner, (I have used 
> Slackware for about 18months), but as yet cannot cope with the command 
> line alone, I need the crutch of X and KDE until I learn enough to use the 
> command line.
> 
> My question is having bought FreeBSD 4.5 and found that I cannot get it to 
> display, which version of FreeBSD has X 4.x.x on it then I can at least 
> make a start?
> -- 
> John Seago
> 
> ------ FreeBSD UK Users' Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users






More information about the Ukfreebsd mailing list