Help with GUI

Bruce M Simpson bms at spc.org
Wed Oct 9 09:29:23 BST 2002


On Wed, Oct 09, 2002 at 09:21:36AM +0100, John Seago wrote:
> My hardware will not, for some reason, cope with Xwindows 3.x.x I need to 
> have at least Xwindows 4.x.x.. As a complete beginner, (I have used 
> Slackware for about 18months), but as yet cannot cope with the command 
> line alone, I need the crutch of X and KDE until I learn enough to use the 
> command line.
> 
> My question is having bought FreeBSD 4.5 and found that I cannot get it to 
> display, which version of FreeBSD has X 4.x.x on it then I can at least 
> make a start?

Can you mail us the output of /usr/sbin/pciconf -l -v
and /usr/X11R6/bin/X -version to be sure what card your system has?

I haven't rebuilt X in a few months, usually rebuild from ports; but I think
4.6 should have 4.x.x in it. Ports has 4.2.x currently. I imagine packages
built on bento should have the same before being shipped out.

If all else fails, there's always the upcoming 4.7 Mini-ISO.

BMS




More information about the Ukfreebsd mailing list