bind 9

Rob Rob
Fri Jun 21 10:31:37 BST 2002


Hi,

Thanks for your help on bind 9.

I've changed pz/127.0.0 like you say but still get the same error.

I've included the 2 files, would it be possible for you top have a look at
them as its really doing me nut in why it won't run properly.

I've followed the protocol at www.linix-sxs.org/bind9.html is this right?
can you suggest another/better way? or is this how you do it?

It instructs to create a pz/127.0.0 file which obviously is the loopback,
but it also suggests to create a 192.168.1 file which I'm unsure of why this
number?  The IP address of the machine bind is running on is 192.168.254.209
and the hostname is ns1.pserve.co.uk.

i've also included my named.conf file.

it would highly highly highly appreciated if you can shed any light on it!!!


Robin Garbutt
Portfolio Art & Design Ltd
Tel -  +44 (0) 1204 383822
Fax - +44 (0) 1204 383866
Mob - +44 (0) 7811 185490
e-mail - Rob at portfoliodesign.net

For further information please visit us at :-
www.portfoliodesign.net

The contents of this e-mail are confidential to the ordinary user of the
e-mail address to which it was addressed and may also be privileged. If you
are not the addressee of this e-mail you may not copy, forward, disclose or
otherwise use it or any part of it in any form whatsoever. If you have
received this e-mail in error please e-mail the sender.






More information about the Ukfreebsd mailing list