getting a scsi cdburner to work

Peter McGarvey pmcgarvey at vianetworks.co.uk
Mon Feb 18 10:21:40 GMT 2002


To list SCSI devices I use this (as root):

	camcontrol devlist



On Sunday 17 February 2002 13:51 pm, Dan wrote:
> hi
>
> im struggling a bit here to get this cdburner working under fbsd 4.5.
> the machine is a dell poweredge 2300 which has two scsi cards in, 1 for
> the disks and 1 for the tape,normal cd and cdburner.
>
> everything is picked up at boot,below is the cdburner pickup
>
> cd0 at ahc1 bus 0 target 4 lun 0
> cd0: <PHILIPS CDD2600 1.07> Removable CD-ROM SCSI-2 device
> cd0: 3.300MB/s transfers
> cd0: Attempt to query device size failed: NOT READY, Logical unit not
> ready, cause not reportable
>
>
> now after following Dan Langille's cdburner howto, i do the
> cdrecord -scanbus option to see what is where, but thats the problem..
>
> root at wolverine:/root -> cdrecord -scanbus
> Cdrecord 1.10 (i386-unknown-freebsd4.5) Copyright (C) 1995-2001 Jörg
> Schilling
> Using libscg version 'schily-0.5'
> scsibus0:
>         0,0,0     0) 'SEAGATE ' 'ST318203LC      ' '0001' Disk
>         0,1,0     1) 'SEAGATE ' 'ST318203LSUN18G ' '034A' Disk
>         0,2,0     2) *
>         0,3,0     3) 'FUJITSU ' 'MAG3182L SUN18G ' '1111' Disk
>         0,4,0     4) *
>         0,5,0     5) 'SEAGATE ' 'ST318203LSUN18G ' '034A' Disk
>         0,6,0     6) *
>         0,7,0     7) *
> root at wolverine:/root ->
>
>
> it seems that its only seeing the scsi card that has all the disks
> attached to it
> is there any way i can tell it to use both cards for scanning?
>
>
> Many thanks for your help
>
>
>
>
>
> ------ FreeBSD UK Users' Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users

-- 
TTFN, FNORD

Peter McGarvey
System Administrator
Network Operations, VIA Networks UK




More information about the Ukfreebsd mailing list