Further investigation

Natalie Ford natalie at ourshack.com
Fri Feb 8 13:38:06 GMT 2002


OK.  Here goes.

I have just reissued the cvsup -g -L2 ports-supfile in case the last
cvsup picked up something dodgy.

I have retried the make on kde.

I watched every line as it scrolled up the screen, this time, and I
noticed that it says it needs qt 2.4 but then proceeds to try to
build qt-2.3.1_1

While it is trying to do this build, I now get repeatedly the error
that it can't cd to src/moc

I have to ^c to get out of that.

As an aside, the reason I want to try kde is that I want to try
quanta, a web development environment.  http://quanta.sourceforge.net/

It is written for kde.

Will it run on gnome if i install it anyway?

Should I upgrade my fbsd from 4.3 to 4.4 or 4.5?

If so, what should I backup first?

I am really sorry to keep bugging you guys...

-- 
Natalie Ford .................................. natalie at ourshack.com




More information about the Ukfreebsd mailing list