Networking novice needs help

Kevin O Connor kevin at
Mon Dec 2 14:28:58 GMT 2002

Please post me the output of the following commands executed on squid
ifconfig -a
netstat -r
arp -a
ping "squids IP address"

---------- Original Message -----------
From: Andrew <andrew.hodgson at>
To: FreeBSD Users <freebsd-users at>
Sent: 02 Dec 2002 10:33:47 +0000
Subject: Re: Networking novice needs help

> Well now this IS strange - I've managed to get the light to come on for
> the 100MBps port, but the 100MBps light on the hub isn't lit. And I
> still can't ping anything outside of this box. Pings to itself are fine.
> I'm even tried a different IRQ - don't laugh.
> > > > Back to the thread though; seems strange that the install worked via
> > > > the network, but now the same wires don't ping.  Something must've 
> Sorry, forgot to mention that I took my main broadband cable (from my
> modem) straight into this box just to do the install, then when that
> (finally) worked, I replaced that cable into the external interface 
> my NAT box, and hooked up the new box (squid) to be part of my 
> private network. I made all the relevant changes to /etc/rc.conf and 
> /etc/hosts.
> Still stumped.
> ------ FreeBSD UK Users' Group  -  Mailing List ------
------- End of Original Message -------

More information about the Ukfreebsd mailing list