Networking novice needs help

Lou Kamenov lou.kamenov at aeye.net
Mon Dec 2 10:47:39 GMT 2002


In some email I received from Andrew <andrew.hodgson at blueyonder.co.uk>
on 02 Dec 2002 10:33:47 +0000 :
> Well now this IS strange - I've managed to get the light to come on
> for the 100MBps port, but the 100MBps light on the hub isn't lit. And
> I still can't ping anything outside of this box. Pings to itself are
> fine.
> 
> I'm even tried a different IRQ - don't laugh.
Hello,
Hm, that might be the case, would mind if you do a:
~# ifconfig -a	
~# dmesg | grep de	

I suppose de is your network card?
and then paste it here please..
Also is your hub 10/100 ?
What cables are you using, flat black ones? Some `kinda cat5` cables
wont work on 100.


> 
> > > > Back to the thread though; seems strange that the install worked
> > > > via the network, but now the same wires don't ping.  Something
> > > > must've changed.
> 
> Sorry, forgot to mention that I took my main broadband cable (from my
> modem) straight into this box just to do the install, then when that
> (finally) worked, I replaced that cable into the external interface my
> NAT box, and hooked up the new box (squid) to be part of my private
> network. I made all the relevant changes to /etc/rc.conf and
> /etc/hosts.

However if you`re not going to use IPv6 than recompile your kernel
without it.

----
Network Infrastructure/Security Analyst
Lou Kamenov    lou.k at hq.aeye.net	lou.kamenov at aeye-web.com
AEYE R&D - http://www.aeye.net AEYE Commercial - http://www.aeye-web.com
phone: +44 (0) 20 89469546 fax: +44 (0) 7092 129079
mobile: +44 (0) 7905 514036 PGP Key ID - 0xA297084A

AEYE(=AI) stands for Artificial Intelligence.




More information about the Ukfreebsd mailing list