dcopserver?

Patrick Heath patrick at alma.co.uk
Thu Sep 13 14:49:05 BST 2001


Ben,

I've come accross this b4, where it was caused by dodgy install of kdelibs,
try reinstalling that.

pat

----- Original Message -----
From: "Ben Paley" <rambhai at harpincher.freeserve.co.uk>
To: <freebsd-users at uk.freebsd.org>
Sent: Thursday, September 13, 2001 12:41 PM
Subject: dcopserver?


> Hello,
> I just installed 4.4rc4, recompiled my kernel, and since then have
> encountered a strange phenomenon.
> The first time I do
> startx
> Kde doesn't start properly: I get a box saying
> There was an error setting up inter-process communication for KDE. The
> message returned by the server was:
> Could not read network connection list.
> /root/.DCOPserver__:0
> Please check that the "dcopserver" program is running!
> Next time I try, it starts fine (and for other users, too) until I reboot,
> when this happens again. There is no man page for dcopserver, but when I
try
> to run it I get a message saying
> Aborting. $DISPLAY not set.
> Obviously this is an inconvenience rather than a massive problem, still...
> any ideas? Do I need to set DISPLAY as an environment variable? I don't
> really understand how they work. Do I need to put a line in .bashrc (I'm
> using bash)? I don't even /have/ a .bashrc.
> Thanks a lot for your help,
> Ben
> --
>
> ====================================================
> Ben Paley & Tab Hunter http://www.blazingstrings.com
> ====================================================
>
> ------ FreeBSD UK Users' Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users
>





More information about the Ukfreebsd mailing list