problems creating floppies

Verba, Joe {PBG} Joe.Verba at
Tue Nov 20 02:00:04 GMT 2001

I am trying to install freebsd in an attempt to become acquainted with UNIX.
I downloaded the i386 images iso file to my harddrive and burned a cd with
it.  I set my bios on the computer to have it boot from the cd.  The machine
does not boot from the cd I created.  I then tried to create the floppies
using the fdimage.exe.  The problem that I am running into with that is if I
try to enter the d:\tools\fdimage d:\floppies\xxxx.flp a: I get an error
that fdimage is not a windowsNT command (yes laugh and taunt me now)
however, I then downloaded just the fdimage from the website and ran the
command line as such c:\unix\fdimage d:\floppies\xxxx.flp a:    at this
point it appeared to start the imaging process however, I get a message that
access is denied.  I did an attrib on the kern.flp and noticed that it was a
read only, I tried to change this but get an access denied.  I should also
tell you that I used the internet explorer and attached to your site by ftp
in the address bar, I cant determine if my browser is set to ascii or not.(I
read that that could cause corruption)  Can I assume that my downloaded iso
file is corrupt or am I not doing something correctly.

your help is greaty appreciated

Joe Verba
TSA Northern W.Va, Mid-Atlantic BU
Pepsi Bottling Group
304-843-2000  x6046

More information about the Ukfreebsd mailing list