Make Error?

Steve Greenshaw steve at softgreen.co.uk
Thu Nov 15 12:30:30 GMT 2001


Hi,

I'm trying to install Apache 1.3.20 on 4.4 with mod_auth_ldap and
mod_dav and PHP4.06

Everything configures OK, but when I 'make' I get quite a way through
and then get:

gcc -c  -I../../os/unix -I../../include   -funsigned-char
-I/usr/local/include -
DUSE_EXPAT -I../../lib/expat-lite `../../apaci` mod_auth_ldap.c
rm -f libldap.a
ar cr libldap.a mod_auth_ldap.o
ranlib libldap.a
<=== src/modules/ldap
===> src/modules/dav
<=== src/modules/dav
===> src/modules/php4
make: don't know how to make all. Stop
*** Error code 1

I've tried installing without mod_auth_ldap and without mod_dav but get
the same error. However, I've quite happily installed this combination
on several other sytems.

Could anybody point me in the direction of a solution?

Regards,

Steve.







More information about the Ukfreebsd mailing list