Installation Problem (4.0)

Steve Greenshaw steve at
Wed Mar 14 11:28:08 GMT 2001


I'm trying to install FreeBSD 4.0 (purely due to the fact that this is the
most up to date CD set that I have) on a PentiumII 266 with a 3.2Gb IDE, 64M
SDRAM and a bog-standard CD. This is a wee machine that I use prely for
testing (to death!) and I previously had FreeBSD 3.5 running quite happily on
it (I killed it last week and thought I might as well move it up to
FreeBSD4.0). I have used the same 4.0 CD set on two other systems no trouble
so was looking forward to a smooth install.

Anyway ... I boot from CD (having set the CD as a Secondary Master) fine, load
the installation kernel OK and choose the full visual installation. Under
'Storage' I've tried just leaving the standard IDE drive(s) and the floppy.
Setting my old SMC8010 NIC properties etc., etc. The install gets to 'Probing
devices, please wait (this can take a while) ...' and that's it. Nothing more.
So ... I tried leaving all the devices in the 'Storage' setting. Same result.
Last resort .... I have an old RedHat 6.2 CD. That works fine.

The long and the short of it is, does anybody know why the installation may
get stuck at the 'Probing devices' stage with FreeBSD but RedHat works OK?
Basically, can anyone tell me what I'm doing wrong?



More information about the Ukfreebsd mailing list