GLide

Jason Jason
Mon Mar 5 11:49:42 GMT 2001


List,

I'm trying to run the Glide test programs, to ensure that your 3d card is
configured. I have installed the glide packages. I have a Voodoo 3 PCI card
installed on my machine, FreeBSD 4-2-release. When I run the test applications
I am told that ..

_GlideInitEnviorment:glide2x.dll expected Voodoo Graphics, none detected. 

Now, I have set my X server is set up for Voodoo 3(generic) and during install
and any pci dumps performed a voodoo 3 card is there. Is there an env variable
that I need to set or is it something more sinister ?



-- 
_______________________
Thanks. 						
Jason Corcoran.

e-mail jason at corcoran.tc
SMS   jay at corcoran.tc





More information about the Ukfreebsd mailing list