Netscape Shared libs !!!!!!

Richard Smith rdls at
Fri Mar 2 10:15:09 GMT 2001

julian wrote:
> I even deinstalled Netscape ( from ports/www/netscape47-navigator, one of
> many versions I have tried!) and reinstalled and got the same message as
> before ... cannot find shared lib ... and I have also
> previously installed the aout compat libraries (from the CD, and I also
> built and installed the port just to be sure) and this has had no effect ???

I can't help with your migration from RELEASE to STABLE, as I have never
needed to do it. I run several versions of netscape on 4.2-RELEASE
without problem.

I have just checked where is located and find it under
/usr/X11R6/lib/aout/ as follows:

-r-xr-xr-x  1 root  wheel  245760 16 Nov 22:16

What version libXt files do you have at that location?


This message has been checked for all known viruses, by Star Internet, 
delivered through the MessageLabs Virus Control Centre. 
For further information visit:

More information about the Ukfreebsd mailing list