sound blaster 128

Mark Ovens marko at freebsd.org
Tue Jan 30 21:30:33 GMT 2001


On Tue, Jan 30, 2001 at 05:14:55PM +0000, Dan Cuthbert wrote:
> Hi
> 
> Okay this is frustrating enuff, one set of speakers have already been
> launched accross the room
> Im trying to get my SB128 PCI running under 4.2
> i have added  device pcm0 in the kernel and rebuild and dmesg gives me a
> 
> pcm0: <AudioPCI ES1371> port 0xd4c0-0xd4ff irq 18 at device 10.0 on pci2
> and then ran in /dev , sh MAKEDEV snd0
> 
> and if you cat /dev/sndstat you get
> 
> FreeBSD Audio Driver (newpcm) Jan 13 2001 15:47:21
> Installed devices:
> pcm0: <AudioPCI ES1371> at io 0xd4c0 irq 18 (1p/1r channels duplex)
> wolverine#
> 
> 
> yet when i run XMMS i get an error saying that the card isnt configured
> 

First thing to do is test the basics. Try this:

	# g711conv -a < /usr/share/isdn/msg.al > /dev/audio

You should hear: "Hi, I am a FreeBSD machine running the isdn4bsd package"

> is it me???

Dunno, is it? ;)

> 
> 
> Dan
> dan at afx.org.uk
> icq 14066221
> 
> 
> ------ FreeBSD UK Users' Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users

-- 
		4.4 - The number of the Beastie
________________________________________________________________
51.44°N  FreeBSD - The Power To Serve http://www.freebsd.org
2.057°W  My Webpage http://ukug.uk.freebsd.org/~mark
mailto:marko at freebsd.org                http://www.radan.com





More information about the Ukfreebsd mailing list