PCCARD help

Neil Ford maillistsubs at binky.demon.co.uk
Mon Jul 17 12:46:46 BST 2000


On Fri, Jul 14, 2000 at 09:46:48PM +0100, Brian Somers wrote:
> 
> Try tweaking the IRQs specified in /etc/defaults/pccard.conf.  If 
> you're getting device timeout messages, this should solve the problem.
> 
> If you aren't seeing timeouts, I'm afraid you'll be stuck with 
> dusting off tcpdump with a ``tcpdump -i whatever \( port 68 or port 67 \)
> (I'm not 100% sure of the ``or'' syntax).
> 
The card is being detected fine and if I configure it's IP address and run
pccard_ether manually it works. It's just at boot time the card isn't being
recognised until late in the boot process when the network setup in rc.conf
has already tried running and failed.

I'm sure it's down to the order things are worked through in rc.conf (a message
in -mobile hinted as much) but I don't know enough to figure out how to fix it.

For now I'll just have to bodge it working.

Neil.

-- 
Neil Ford
neil at ourshack.com / neil at binky.demon.co.uk




More information about the Ukfreebsd mailing list