PCCARD help

Brian Somers brian at Awfulhak.org
Fri Jul 14 21:46:48 BST 2000


> Okay, yet more questions... sorry folks.
> 
> I've solved my rc.conf problem, I copied the one from my work laptop which is
> also running 4.0-STABLE (last built sometime last week) and /etc/rc.conf is
> now being read. Yippie!
> 
> However the NIC, whilst being recognised is not being assigned it's IP address
> and so networking is not starting up properly. As this is the first time I've
> tried to configure a PCMCIA NIC, I'm sure it's something I'm missing in how 
> stuff should be ordered.

Try tweaking the IRQs specified in /etc/defaults/pccard.conf.  If 
you're getting device timeout messages, this should solve the problem.

If you aren't seeing timeouts, I'm afraid you'll be stuck with 
dusting off tcpdump with a ``tcpdump -i whatever \( port 68 or port 67 \)
(I'm not 100% sure of the ``or'' syntax).

> Neil.
> -- 
> Neil C. Ford (neil.ford at dk.com)
> Network Manager, Dorling Kindersley Family Learning Ltd.
> DDI: 01403 833260

-- 
Brian <brian at Awfulhak.org>                        <brian@[uk.]FreeBSD.org>
      <http://www.Awfulhak.org>                   <brian@[uk.]OpenBSD.org>
Don't _EVER_ lose your sense of humour !






More information about the Ukfreebsd mailing list