netscape & 3.2 & compat22

Charles Brewster ecliptica.ww
Wed Sep 1 23:45:47 BST 1999


Is the compat22 distribution available as an ordinary downloadable port??
If so from where??  I can't seem to find it on www.freebsd.org and for some
reason /stand/sysinstall won't hook me up to an FTP server to do a
post-install configuration .... and I'm certainly not giving BT
shareholders the satisfaction of thinking of me sitting through another 13
hours of downloading the whole 3.2 installation again!!

Cheers ... Charlie B ...

At 21:53 01/09/99 +0100, you wrote:
>On Wed, 1 Sep 1999, Robert J.Dunlop wrote:
>
>> You need the missing ld.so (it the old a.out version of ld-elf.so).
>> Easiest
>> way to get it is to startd /stand/sysinstall and load the "compat22"
>> distribution which includes ld.so and a few other related items.
>
>cheers, fixed
>
>> Perhaps compat22 should be down as a prerequisite for Netscape4.X
> 
>I think it deserves a mention in the documentaton 
>
>-- 
>Martin Smith
>
>
>
>------ FreeBSD UK User's Group  -  Mailing List ------
>http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users
>






More information about the Ukfreebsd mailing list