3.2 kernel problems

Mark Ovens mark at dogma.freebsd-uk.eu.org
Thu Sep 9 21:41:35 BST 1999


On Thu, Sep 09, 1999 at 08:11:14PM +0100, Andrew Dennis wrote:
> I am trying to build a custom kernel for my laptop using release 3.2.
> Everything seems to be going alright, made a copy of GENERIC and renamed,
> edited various bits and pieces, did the /usr/sbin/config bit,
> did make depend ok, did make ok, did make install ok. On rebooting I get the
> following message;
> 
> config> di zp0
> No such device: zp0
> Invalid command or syntax. Type '?' for help
> 
> The above is repeated for all of these devices ze0, lnc0, le0, ie0, fe0,
> ex0, ep0, ed0, cs0, wt0, scd0, mcd0, matcd0, bt0, aha0, adv0
> 
> It doesn't seem to affect anything, it just irritates me.
> 
> Any idea what is wrong and how do I fix it?
> 

Have you built a custom kernel?

These messages come from /boot/boot.conf or /kernel.config which
is created when you ``boot -c'', disable devices, and save the
settings.

> regards
> andrew dennis
> 
> 
> 
> ------ FreeBSD UK User's Group  -  Mailing List ------
> http://listserver.uk.freebsd.org/mailman/listinfo/freebsd-users

-- 
STATE-OF-THE-ART: Any computer you can't afford.
OBSOLETE: Any computer you own.
________________________________________________________________
      FreeBSD - The Power To Serve http://www.freebsd.org
      My Webpage http://ukug.uk.freebsd.org/~mark/
mailto:mark at ukug.uk.freebsd.org              http://www.radan.com






More information about the Ukfreebsd mailing list